MobileSheets Forums

Full Version: Music sheets (PDF) not loading
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi new user ...

I have loaded in around 250 songs with corresponding MP3's
All the song show up on the tablet and the MP3's play find but only a few of the MP3's load. All songs were scanned using Adobe
When a double tap a song that the PDF isn't loading I get a pop-up window "unable to load/storage/emulated/0/Android/data/.comzubersoft.mobilesheetsfree/files/ .... file name .../ .... file name ... .pdf/Verify that the file exists.

I did load all these songs using the free version then realized that only 8 songs could be loaded so I up graded to the paid version. Is this the problem?

Ok reloaded all the PDF's ... so they are in the paid MobileSheets app ... the most PDF's I've being able to view in Companion or on the table is maybe 6 different sheets and that is it, all the others give me the pop-up window above. Once I've viewed the ones I can see in companion close the editing then re-edit (reopen) in companion the sheet is no longer there. What is going on with this app ... is there sometime I should be doing different, like "Convert PDF to Image" ... it's like it's not transferring the data into the tablet ... also half the time the app won't link up with companion ... is this a real work app or some beta ... need some help from the powers that be
I can't offer a solution to your problem, maybe Mike can when he sees this post (and he will).

However, what you are describing is not the norm in any way at all. There are many of us using this app with (literally) thousands of charts and audio recordings, with no problems at all. In your place, the first thing I would do is uninstall everything, from both the tablet and the PC and start over.

There is a beta version knocking about, but you would not have got that if you purchased your version, since it is not on the open market. Even so, the beta version works just as well as the current release, it just introduces more features.
Thank GraemeJ ... It's weird .. one minute I can see the chart in companion and the next time I try and access the same chart, it's gone. It's only the charts that it's not bringing up the MP3's linked to it are fine, because they are already in the tablet.

I have managed to get about a 2 dozen charts showing up on the tablet now, up from the 8.

It's intermittent if the charts show up in companion or not. If they do show then I can add charts to the tablet using the "Swap PDF" and it will load the charts on to the tablet, but only about 6 and then it stops working (transferring the charts to the tablet) ... if the chart is not showing in companion and I try the "Swap PDF" then the data is not loaded on to the tablet.

So it's like the companion and the app on the tablet are no communicating, but it sez it is receiving data on the tablet screen but I don't think it is.

Thanks ... about to start pulling my hair out
Ok .. uninstalled companion on win 7 machine and it's still not working right ... doesn't want to load ... sez there's another instance running (there isn't) doesn't want to connect with the tablet. So I have installed companion on my work station (XP64) and it runs way better but still can only load about a dozen PDF charts using the "Swap PDF" and then it quits loading the files into the tablet.

So I shut down companion and disconnect the tablet from companion and then restart them and I can then load another 12 charts in and then repeat the process ... I hope someone can tell me this is not the way it should work and a solution to this problem
It's a while since I used Companion, as I'm currently involved with the beta testing of MSPro (the new version due for release soon) and that doesn't work with the current release of Companion.

That said, I never experienced a problem in getting files in and out of MS using Companion and I'm sure others have not had this problem, else the forum would be awash with complaints Smile . Generally speaking, I prepared the PDF's offline and then used the "Batch Import" command in Companion to transfer them to the tablet. I can confirm there is a minor bug in Companion where it appears to be still transferring data when it has, in fact, finished. There is mention of this in this thread - .

Your post infers you are converting the PDF's to images. I'm not sure why you would want to do that, but have you tried loading the PDF's without conversion?
Hi there B3 Borne, I'm sorry you've been having such a rough time getting started. It's not normally so difficult. In MobileSheets v4.1.6, there are some potential issues with copying files that are more prevalent with devices running 4.2 or higher. My advice would be to disable the file copying in MobileSheets. Go into the song editor (tap the plus at the top right of the library screen), then tap the hammer & wrench icon, and uncheck "Copy Files". If you use the batch import dialog, uncheck it on there as well. From now on, MobileSheets will just use files from the location you import them from. As for the existing songs, see if you can actually locate the files that are being referenced on your SD card. If you see that the size of the files is 0 bytes, then they have been corrupted somehow during copying.

I've done a lot of work in MobileSheetsPro to make file copying/moving safer, so this shouldn't happen in the future.

Sorry for the inconvenience. I think at this point you may want to reimport your files with a fresh start with file copying disabled. I'm happy to help however I can.

Hi GraemeJ

I do the same, prepared the PDF's offline, used the "Batch Import" in Companion to transfer them to the tablet. But the files are not all transferring for some reason, only a few at a time as explained above. I have got all 250 songs of my own charts and accompanying MP3's in the tablet now, these were the priority. Now I going to start "Batch Import" on some "Real Books" (PDF's).

No I didn't convert the PDF's to an image, I was wondering if that was what the problem was, that MS preferred images over PDF's.

Thanks for your help

Hi Zuberman

Yes .. my tablet is running 4.4.2 .. so that could be an issue
I will try your suggestions on disabling file copying on the next Batch Import.
If I can see the chart in Companion then it is stored on the tablet. If it doesn't show in Companion then I can't find it when I go into the tablet and search the folder on the tablet.

All in all, now that I have the charts loaded in ... I like what the app does, for what I do. I have around a 1000 of my own charts that I have made over the last 40 yrs playing with different artists, I'm a hired gun Hammond player for touring artists that come through my area. Most of the artist are repeat clients so it's great to be able to build set lists and to link the MP3 to the charts to refresh to brain as it's very rare to have a rehearsal with the artist or the rest of the band. This app will replace having all those books of charts and to manually make setlists out of several books then lug the book around while on tour. I also do a side project doing a Hammond Trio thing .. so that is where the need for Real Books come in.

Well hope it gets better on the transferring.. and thanks for the help. I'll keep you posted
I have no idea why you are having this problem. I have imported loads more PDF's at one time (a fakebook's worth) and I wouldn't mind betting so have many other people here.
I currently hace 3 - 4 fakebooks plus 900 plus songs in Pro with hundreds of audio files. No problems. I normally do not bother with companion except for backup. With the new features in pro there will be less reson to use Companion.

Gman Stl,