MobileSheets Forums

Full Version: Forum software
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3
As nobody else has said anything, am I to assume I am the only person who is suffering from a weird display of the forum?

All sensible formatting has gone, fancy graphics no longer display and one display option (1point8) returns a 404 page when I click on anything, such as "new posts".

I have no problems with any of the other forums I frequent, just this one, and I am at a loss to understand why this is happening?

Attached screenshot shows (what is supposed to be) a section of the default display.
I have not noticed anything after you mentioned it the first time. Is the problem the same on different devices? Have you deleted the cache on the device? (or somehow on your router, or whatever you setup is?)
Otherwise is it your settings for your username here? We are normal users, can you create a new user and see what it looks like?
It's exactly the same on both my laptops, my wife's laptop and my desktop. It's really weird Sad .

I had a similar problem before, by changing from the default display to another one solved it - then the default display seemed to rectify itself a few days afterwards, so I went back to it. Now, all of the formats are doing weird things.

Good idea to create a new user, hadn't thought of that - I'll give it a whirl.
And what does it look like if you do not log in?
The same - I'm working on it Smile .
Also try changing to a default format and leaving it for a day (to update kind of) before changing it back.
I have no idea what is going on here.

The same problem exhibits on all the net-connected computers here. I have re-booted both the satellite modem and the wifi router. I have cleared caches, set up another account - done just about everything I could think of - and the problem remains.


I regularly visit quite a few other forums and they are all displaying correctly (on all the computers). I can only conclude the problem is external to my system, but what, or where, I have no idea.

It's not unusable as it is, but it's a PITA to get around.
What happens if you are on 4G?
Also, are you connecting with a browser? Try another?
Can you create a new user outside your devices and routers?

I presume you trashed the caches while you were not logged in and restarted them before logging in?

It might be two coincidental problems, so it could still be user settings.
Any forum software updates or bugs, you searched?
No 4G here. Tried using three different browsers.

I agree, nobody else seems to be having a problem, so it does point to something here - I just don't know what?

Everything in this house is interlinked, I'll have to try getting in from a friends place and see what happens there.

Couldn't see any forum updates.

All very strange.
Maybe the site software uses some 3rd party scripts that are blocked by your firewall, browser, provider?

For example, I never get the nice graphics since the FONT objects from are blocked.
That's a possibility. However, everything has worked fine for ears - only changed a couple of days ago. No new software installed or upgraded.

Whatever is causing this, it has to be something common to all machines - and why only this forum, what about all the others?
Wow Graeme, I'm really sorry you are having so many issues with the forums. I use myBB for the forums with a theme called Duende. I haven't changed anything on the forums for months, so I don't know why you would suddenly have this issue. I will go see if there are any updates available for myBB that could help.
I've upgraded everything I could, and added the theme selection back to the bottom right of the screen. I also added a new theme: vienna. Please try switching between the themes and let me know if any of them work for you.
Thanks for the effort Mike.

The Default and Duende themes both display as already described - almost looks like a stripped/lite version, with all the fancy formatting totally missing.
The 1point8 theme does have all the appearance of loading and displaying properly, but when I click on the drop down menu adjacent to my name (to get to new posts and stuff like that) I get a 404 error (that was happening before as well).

The new Vienna theme does seem to be working - yippee - so I've switched to that and we'll see how it goes.

I still find the whole thing very strange and sometimes I simply hate computers Smile .
I was thinking it might be forum server-related-glitch with your IP number (or something) held in its cache.
Good to hear the new theme works. Let us know what happens if you switch back in the future Smile
Pages: 1 2 3