MobileSheets Forums

Full Version: Annotation mode issues
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
For the past several weeks, I've been having major issues in the annotation mode. It's been hanging up regularly, and any time the "Stylus Mode" pops up on the bottom, most commands stop working.

A simple example is putting a piece of text over some lyrics. I can place the text box and type, but when I try to resize or move it (especially if it's narrow vertically), it either becomes completely unselectable (no reponse), or the "cut/copy/delete" pops up instead of allowing me to select. 

Then I'll try to grab the erase command to get rid of it and start freah, but it doesn't work. It won't show the bounding box of what is being erased, and nothing erases. I'll hit cancel and it takes 20 seconds to respond. 

It's not just these actions that are doing seems that each annotation command has been bugged somehow and I can't explain them all. I've tried every combination of finger and stylus with stylus mode on and off and can't get it to work. So basically, I'm unable to annotate anything since the addition of stylus mode.
PS I'm updated as of today.
Update... It seems that in PC mode with touchpad and keyboard that things are working (so far). But with stylus and touch in tablet mode, all bets are off.
I tested this on my Surface Pro 4 and I can't seem to reproduce any of the problems you have described here. The stylus mode popup is nothing more than a simple text field that I show/hide. That should have little to no impact at all, and it's only shown if stylus mode is enabled and you have never provided any stylus input. The second you use a stylus, that message is never shown again during that session of MobileSheets. Is anyone else experiencing anything like this? I have no idea where to go from here because the annotation functionality seems to work fine on my devices.

I'm fairly certain that the stylus mode popup is happening even when stylus mode is not enabled on the menu. This may be easier to demonstrate with a live screen share of you are available at some point once we get past Easter weekend
If you go to Settings->About, do you have version 2.6.3? That was released with a fix for swiping being triggered by the stylus. I just ask because I definitely never see the stylus mode popup with stylus mode disabled. So if you are seeing that, something really bizarre is happening. That sounds to me like your stylus isn't a smart stylus and is instead a capacitive stylus. In that case, it would be interpreted the same as touch input, but then you shouldn't be able to annotate at all if stylus mode is enabled.

I was having problems with Repeat Mode as well as other glitchy issues that were all resolved when I  "reset settings to default". A bit of a pain to rear left my preferences but it seems to incorporate a bunch of updates and everything worked much better afterward. 
Just wanted to report back that these problems have been mysteriously resolved. Everything is working as it should.
I'm glad to hear things are working normally again. It was definitely an odd problem that I couldn't explain...

I'm new to MobileSheets. I've switched over from Music Reader PDF because it wouldn't run on my new MS SurfaceBook 2 (15 inch). MobileSheets looks great on this machine!

I have a problem with annotations too. If I reset defaults it starts working again. The only thing I keep asking myself is, "What setting causes this behaviour in the first place?"
If you, or anyone else can help figure out what combination of settings causes this, please let me know. I've run through a lot of tests but haven't figured it out yet.