• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Issue transferring second batch of tunes to tablet

I started from scratch and deleted the tune database from MSPro.

Then I added a few hundred tunes from one band with the help of the Companion. No problem.

Then I tried adding 70 tunes from another band using the Companion, and now it gets weird.

Once it's "done", the Companion will say:

Quote:Batch import successful. 70 songs were added.

However, the tablet will have a popup box saying:

Quote:Connection Lost. Unable to connect to host pc. Do you want to try to reconnect?

And the tablet's log screen will show this text:

Quote:ERROR: The tablet database does not match the PC. Rolling back changes and disconnecting. Reconnect and try making the changes again.
Unable to receive updated database. Reverting to previous database.
Ending connection, and freeing resources.
Ending connection, and freeing resources.

I have tried the same procedure a few times after restarting both the tablet app and the Companion.

A few times when I just told it to reconnect, I got this message on the Companion:

Quote:Unable to create database file to transfer from PC. Disconnecting...

Either way, the new tunes do not make it onto the tablet.

There are probably some duplicate tunes between the first band and the second band. I used different Collection names during import, and the first Collection made it with its name, just not the second one.

As far as I know, both app and Companion are on the latest versions.

Any suggestions?

Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  

Users browsing this thread:
1 Guest(s)

  Theme ¬© 2014 iAndrew  
Powered By MyBB, © 2002-2022 MyBB Group.