• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Pro Companion Issue?
#1
Ok, this totally could be me on this one so this maybe a how to question!  Angel

I went to use the pro companion (after it updated) this morning and dragged music to it as I always do.  It gave me the following error message..."A file exists in the storage location with the same name, and is used by {0} other songs.  Would you like to replace the existing file, rename the new file or cancel?" If I hit rename, it doesn't allow me to type anything in the next box. The only way I could get it to load was to hit replace.  The kicker of this situation is that I just got this music so it was never loaded into MSPro before.  

Now, for the back story, I have a bunch of songs; solo, quartet, orchestra; where the pdf "file name" would be Clarinet_1 or Clarinet _2 or etc...that is in a folder with the actual song name.  I've never had this issue before with MS or MS Pro.

Any suggestions?  Thanks for the help and input!
Reply


Messages In This Thread
Pro Companion Issue? - by tcmschlosser - 05-28-2015, 02:19 AM
RE: Pro Companion Issue? - by Zubersoft - 05-28-2015, 03:58 PM
RE: Pro Companion Issue? - by tcmschlosser - 05-29-2015, 12:16 AM
RE: Pro Companion Issue? - by tcmschlosser - 06-24-2015, 01:56 AM
RE: Pro Companion Issue? - by Zubersoft - 06-24-2015, 02:26 AM
RE: Pro Companion Issue? - by tcmschlosser - 06-24-2015, 04:02 AM
RE: Pro Companion Issue? - by Zubersoft - 06-24-2015, 11:52 AM
RE: Pro Companion Issue? - by tcmschlosser - 06-25-2015, 03:28 AM

Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2021 MyBB Group.