• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
MobileSheetsCompanion 1.2.3 and .NET issues
#1
When I try to update the companion to v1.2.3, it says:
"This setup requires the .NET Framework version 4.0. Please install the .NET Framework and run this setup again. The .NET Framework can be obtained from the web. Would you like to do this now?"

I've tried this multiple times unsuccessfully (there's nothing wrong with my .NET Framework and it is installed). So, I installed the older Amazon version and now my Toshiba Thrive (updated to v2.4) cannot communicate with the MobileSheets companion (which requires the newer version). Seriously?!

What am I doing wrong? It all used to work ...
Reply


Messages In This Thread
MobileSheetsCompanion 1.2.3 and .NET issues - by eljahewa - 04-15-2012, 07:19 AM

Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2023 MyBB Group.