• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Airturn problems
#11
Thumbs Up 
To all who have troubles with the "physical keyboard" setting - I've found a solution for me that appears to be permanent (not to mention FREE!)
The problem we seem to be having is that when you connect the PED, the on-screen keyboard (soft keyboard) is disabled because your tablet thinks you have a "physical keyboard" connected.
The "workaround" seemed to be to go into the language and input settings and disable the physical keyboard (mine had a slider button in 4.4.4). But the problem to the workaround was that this needs to be done EVERY TIME after a reboot, which is just tedious and annoying.

Well, I found a better solution. Go to the play store and download "Hacker's Keyboard". (This keyboard has just about every layout for any language as well, including 4 and 5 row settings!)
In the Hacker's Keyboard settings, there is a checkbox for "Show Soft Keyboard" - check this and it will say "Always".

Now, in your tablet's settings, go to Language and Input, and change your default keyboard to Hacker's Keyboard. Now it will always default to this regardless of whether or not you have the pedal connected.

I've done reboots of my tablet and my pedal and haven't lost any settings. This is the solution that I think many of us have been looking for.

The only problem I'm having, and maybe Mike can address it, is that in MobileSheets, the autocorrect and autocapitalize don't appear to work, but you can tap on words to get suggestions for typos. I've read that the autocorrect availability seems to be dependent on how the text field was coded (apparently there are different types, but I'm not a developer, so I don't know). The autocorrect seems to work in other apps such as Yahoo mail, just not in MS.
SmarTab StreaMachine 13.3", Android 4.4.4, AirTurn PED
Reply
#12
(04-19-2016, 05:31 PM)miratalu Wrote: The playback jerky for a moment.
We use the single page display (not the scrolling)

miratalu

hi all, I have just purchased airturn ped, and I just cannot get my Toshiba tablet to connect to the ped, airturn support have been very helpful but I have tried everything, I know the manual by memory, they say my tablet is compatible I have smart Bluetooth ready, none of my other devices cant connect to the ped either, support are saying I have the mode set up wrong but its set to mode 2 which is the default mode, just thought I would post here to see if anyone can help, thanks
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2018 MyBB Group.