• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Older Android Versions
#1
Quite happy with my NotePro 12.2 setup (and currently betatesting v5 as well) on the go but I am considering picking up one of the large Tablet/all in one PCs like Viewsonic or Acer 21' for permanent home use- they run older Android versions down to 4.0 according to specs, is that compatible with MS 4 and/or 5? Sorry if this is answered elsewhere, I searched the forums and FAQ to no avail.

Thanks,
d.

Acer DA220HQL for instance, can be had for around 250 euros in europe now
Reply
#2
I run 4.1.1 and MS works fine on that. MSPro appears to be fine as well but, of course, that is in beta so it's probably too soon to give definitive OK.

There is one problem that exists in MSPro, which might just be OS specific, but I'm not convinced it is. Mike is currently looking into it and I would guess that it will be solved for all OS versions (no matter what the real cause is)
Graeme

1: Samsung 12.2" SM-P900: Android 5.0.2 
2: eSTAR GRAND HD Quad-Core 4G 10.2": Android 5.1 
3: Home-built BT pedal

Some of my music here
Reply
#3
Thank you!
As i mentioned, some of the devices are advertised to still be 4.0.x androids (probably nearing the end of their life cycle, thus the bargains) so the question stands re that older OS.
Reply
#4
In the about screen it says they are compatible to 2.6, I think it is. That could change though.
Asus TF700T, os = CROMi-kk_R1 KitKat-4.4.4r2-CM11-US DEODEX, Based on Android 4.4.4
Samsung Note Pro SM-P900 12.2 Android 5.0.2
Nook HD+ OEM
Reply
#5
I still support Android 2.3+ with MSPro. I went to great lengths to do this... was it worth it? Probably not, so I may discontinue support for older devices at some point if I see that hardly any users are on older versions. I will always support 4.0 and higher though.

Mike
Reply
#6
The potential OS issue, which I mentioned in an earlier post, has proved to be something else, so it would seem that the OP would not have a problem using an earlier release of the OS.

As mike has confirmed, v4 and above will always be supported.
Graeme

1: Samsung 12.2" SM-P900: Android 5.0.2 
2: eSTAR GRAND HD Quad-Core 4G 10.2": Android 5.1 
3: Home-built BT pedal

Some of my music here
Reply
#7
Thanks all, that is good to know.
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2018 MyBB Group.