• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Companion Batch Import Auto-crop: aggressively not possible
#1
Hi,

thank you for this wonderful program! If the 1.0.x Version already works this well, I´m really looking forward for future extensions.


One point:
It seems to me if I do a bulk import, auto-crop works only the normal, not-aggressive way. I see no checkbox for selecting "aggressively" as in the Song Editor.


Greetings from Germany,

Peter
Reply
#2
Hello Peter,

The auto-cropping algorithm is a setting that is shared by everything in the application. If you select aggressive cropping in one spot, such as the song editor, the batch import will use that algorithm for cropping as well.

Mike
Reply
#3
(05-25-2015, 06:16 PM)Zuberman Wrote: Hello Peter,

The auto-cropping algorithm is a setting that is shared by everything in the application. If you select aggressive cropping in one spot, such as the song editor, the batch import will use that algorithm for cropping as well.

Mike

Hi Mike,

thanks for answering.

That was my expectation too, I already selected aggressively in the song editor.


Just tried again, Companion Version 2.1.0:

Opening Song Editor, Settings; "Auto-Crop Imported Files" and "Aggressively Crop" is selected

Doing File - Batch Import; "Automatically Crop Pages" is selected; Ok

After Import: open Song Editor for one of the just imported files; Tab "Files"; Page ist not cropped (or not aggressively, maybe); Push Button "Auto-Crop" - Violá, Page gets cropped (aggressively).

What am I missing?


Cheers,
Peter
Reply
#4
It's a bug related to batch import - I have a fix in place now and will include it in the next update I'm going to push out shortly.

Thanks,
Mike
Reply
#5
Glad I found that one.

Good night (Germany...),
Peter
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2018 MyBB Group.