• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Companion Pro Problems
#1
After successfully using MobileSheets Pro for about 6 months, I'm experiencing severe problems with the Companion 2.4.9 update, similar to the problems reported by 'Psychotronic'.   While adding a new song via the companion, the database on the tablet is wiped out from both the tablet and the PC.  I did not have a backup of the Library (I do now!), so I lost all the songs, set lists, etc.  Luckily, I have a directory of PDFs on the PC, and copied the songs onto the tablet using a thumb drive and USB.  The next day after my gig, and after backing up the library, I started trying to figure out what is happening, and ran into the same problem!  I tried using the companion to remove some extra files from the tablet.  The PC became unresponsive and appeared to freeze.  I left it for about three minutes, and it unlocked with an error on the tablet, complaining about the library database.  After disconnecting the tablet, the database was gone on both machines.  
Again I copied the PDF files using USB, then removed the companion, and reinstalled with a fresh copy from your website.  At first the Companion refused to  install on the PC, giving me a 1303 Error, stating that I was not the administrator on the PC.  This is not correct.  I was able to install from the file by using the 'run as administrator' function.  I am now back to having no files on the tablet.  Can you provide a version of the Companion prior to 2.4.9, and I'll see if that works?  
Here's my environment:
PC - HP desktop, running Windows 7 Pro (64 bit), 6 GB RAM, MS Pro Companion 2.4.9
Tablet - Samsung Galaxy View, Android 5.1.1, MobileSheets Version 1.6.3 from GogglePlay

Thanks!
Reply
#2
I try to keep the companion app installers archived here: http://zubersoft.com/mobilesheets/archive/

It looks like I missed 2.4.8 but you should be able to try earlier versions that are still compatible. I'm really sorry you've run into all these issues though. I wish I knew why that was happening, but I haven't been able to reproduce any issues on my device. As a side note, remember that if the database disappears, you can easily restore it under Settings->Backup and Restore->Restore Automatic Database Backup. You don't need to restore a full backup or do anything else, as all of your song files are still in place, it's just the database that got corrupted.
Reply
#3
(10-25-2016, 02:41 AM)Zuberman Wrote: I try to keep the companion app installers archived here: http://zubersoft.com/mobilesheets/archive/

It looks like I missed 2.4.8 but you should be able to try earlier versions that are still compatible.  I'm really sorry you've run into all these issues though. I wish I knew why that was happening, but I haven't been able to reproduce any issues on my device.  As a side note, remember that if the database disappears, you can easily restore it under Settings->Backup and Restore->Restore Automatic Database Backup. You don't need to restore a full backup or do anything else, as all of your song files are still in place, it's just the database that got corrupted.

Downloaded the 2.4.7 companion, and still get the attached installation error, when it is creating folders.  I cannot get it to install, even using the 'Run as Admin' feature.


Attached Files
.docx   error..docx (Size: 36.84 KB / Downloads: 0)
Reply
#4
(10-25-2016, 04:34 AM)RHW413 Wrote:
(10-25-2016, 02:41 AM)Zuberman Wrote: I try to keep the companion app installers archived here: http://zubersoft.com/mobilesheets/archive/

It looks like I missed 2.4.8 but you should be able to try earlier versions that are still compatible.  I'm really sorry you've run into all these issues though. I wish I knew why that was happening, but I haven't been able to reproduce any issues on my device.  As a side note, remember that if the database disappears, you can easily restore it under Settings->Backup and Restore->Restore Automatic Database Backup. You don't need to restore a full backup or do anything else, as all of your song files are still in place, it's just the database that got corrupted.

Downloaded the 2.4.7 companion, and still get the attached installation error, when it is creating folders.  I cannot get it to install, even using the 'Run as Admin' feature.

Had to turn the UAC completely off to get it to install!  Still seeing the same problem - the database is being restored after attempts to update using the Companion.
Reply
#5
If the issue is a connection problem, you can give the USB connection option a try, otherwise if it's a software problem between the tablet and companion, I can test out your library if you want. I'll just need a backup file from you and then I can try performing the same actions as you.
Reply
#6
Backup file sent via Dropbox link.
Reply
#7
I also noticed that the Companion stop responding (with that notation at the top).  On other programs, the Task Manager is used to cancel the task, but that seems to leave the database in an unusable state that has to be restored.
Reply
#8
I just responded to your email. The backup file appears to have some issues.
Reply
#9
After restoring the partial backup, I connected to the companion app, added songs, deleted songs, added setlists, changed setlists, added genres, added/removed songs from various groups and editing existing songs without seeing a single error of any kind. So I have to assume the problems you are seeing are either related to the network connection, your PC, or to something different about that device. Hopefully it has nothing to do with Windows 7 as I'm running Windows 10. Can you try installing Kies 3 from Samsung's site http://www.samsung.com/us/support/owners/app/kies, enable USB debugging on your device, and then try to connect the companion to the tablet using USB? I just want to rule out problems related to networking. To enable the USB connection in the companion app, go to Settings->Enable Advanced Connection Settings, and then choose Connection->Connect using USB. Also make sure to tap the USB icon on the tablet sync screen.
Reply
#10
(10-26-2016, 05:24 AM)Zuberman Wrote: After restoring the partial backup, I connected to the companion app, added songs, deleted songs, added setlists, changed setlists, added genres, added/removed songs from various groups and editing existing songs without seeing a single error of any kind. So I have to assume the problems you are seeing are either related to the network connection, your PC, or to something different about that device.  Hopefully it has nothing to do with Windows 7 as I'm running Windows 10.  Can you try installing Kies 3 from Samsung's site http://www.samsung.com/us/support/owners/app/kies, enable USB debugging on your device, and then try to connect the companion to the tablet using USB? I just want to rule out problems related to networking.  To enable the USB connection in the companion app, go to Settings->Enable Advanced Connection Settings, and then choose Connection->Connect using USB.  Also make sure to tap the USB icon on the tablet sync screen.

Update - I could never get the USB connection to work, so I tried rebooting everything WiFi, and then reloading the Companion from your site.  That seems to have solved my problems,  Plus I learned to create my own backup of the library!  Thanks for your help.
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2018 MyBB Group.