• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Unable to Restore to Windows 10
#1
The Companion seems to be working perfectly with the Android tablets.

But, when I try to restore to my PC, it connects and seems to start the process, but it freezes at 1%.  I let it sit pretty long and it seems to be frozen at 1%.

Any thoughts?

Jeff
Reply
#2
I definitely have not encountered this problem yet. I haven't tried restoring an extremely large library to my Surface Pro 4 though yet. How large is your backup file?

Thanks,
Mike
Reply
#3
The size of the file is 661,431 KB.
Reply
#4
I tried again. Let it sit there on 1% for almost an hour.

By the way, it used to work maybe a month ago (and the size of the file did not increase recently by much).

Any thoughts? Reinstall Mobilesheets?

Jeff
Reply
#5
I haven't really changed anything as far as the companion app goes, so I don't think the issue lies there. I can't remember if I've made any changes recently to the library restore in the Windows 10 version, but if I did, the changes were limited. I can run through some additional tests to see if I encounter any issues restoring using the companion app to various devices. I don't think you should have to reinstall, but if you need answers faster than I'm able to provide them, you could certainly try that.

Mike
Reply
#6
(03-15-2017, 05:14 PM)Zuberman Wrote: I haven't really changed anything as far as the companion app goes, so I don't think the issue lies there. I can't remember if I've made any changes recently to the library restore in the Windows 10 version, but if I did, the changes were limited. I can run through some additional tests to see if I encounter any issues restoring using the companion app to various devices.  I don't think you should have to reinstall, but if you need answers faster than I'm able to provide them, you could certainly try that.

Mike

Nope, I can wait.  Thanks!


Here is the computer info: 2017 Dell Inspiron i5378 2-in-1 Convertible Laptop PC / Tablet, 13.3" Full HD Touchscreen, 7th Gen Intel Core i5-7200U, 8GB DDR4 RAM, 1TB HDD, Backlit Keyboard, Windows 10, Only 3.5lbs

Jeff
Reply
#7
I just restored a 2.2 GB backup file using the companion application and the Windows 10 version running on my Surface Pro 4. I'm not sure why it didn't work for you... I'll try the same test on my laptop next.
Reply
#8
The backup also restored correctly to my laptop. Is your network fairly reliable?
Reply
#9
(03-19-2017, 08:04 AM)Zuberman Wrote: The backup also restored correctly to my laptop. Is your network fairly reliable?

Yep, seems reliable.  And It had worked before and works fine with Android tablets.   I will double check connection address.  But will reinstall program on pc.
Reply
#10
I think you are right about the router, Mike.

I think I somehow need to change the http address used with the router.

Sorry, I am clueless. If someone can give me guidance (or direct me to a link) I will try to change that.

Jeff
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2018 MyBB Group.