• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Advanced Connection Options
#1
Hello,

since syncing by Wifi is very unstable for me, i switched to use the USB connection.
Maybe you can fix two things in the Companion:

1. Please remember the setting of "Enable Advanced Connection Options" after restarting the program

2. After disconnecting the tableet the "Connect using USB" option stays activated.
To reconnect i have to deactivate it first and then activate it again.
Maybe you can change it to change automatically when the device is disconnected.

Thanks.
Reply
#2
I've got a fix in place for #1 now. As for #2, I changed the code to uncheck that option after the disconnect occurs so that it can be checked again when you are ready to reconnect.

Thanks,
Mike
Reply
#3
I am using VMWare Fusion on my mac to run Windows 10. 

I could not set up USB connectivity.

I tried the steps to download drivers and such but to no avail.

My Tablets disconnect from my Companion App every minute or so. :Sad

Do most people connect via USB or Wifi?
Running 8 Insignia 10" tablets. Android 5 and Android 7. Mobile Sheets Pro.
Reply
#4
(05-03-2018, 08:42 AM)dallaskruse Wrote: I am using VMWare Fusion on my mac to run Windows 10. 

I could not set up USB connectivity.

I tried the steps to download drivers and such but to no avail.

My Tablets disconnect from my Companion App every minute or so. :Sad

Do most people connect via USB or Wifi?

I think most people use wifi to connect their PC to their Android tablet - USB has always been a secondary option. Having read your other post about a regular disconnection occurring, I'm inclined towards the view the problem lies in the emulation software.

As a first move, I suggest you ask a PC owning friend (you must know someone) to load Companion onto their PC and then try it with you tablet.  If all works well, you will then have proved that it's an emulation software problem.
Graeme

1: Samsung 12.2" SM-P900: Android 5.0.2 
2: eSTAR GRAND HD Quad-Core 4G 10.2": Android 5.1 
3: Home-built BT pedal

Some of my music here
Reply
#5
Mike Zuber so kindly did that yesterday ... so I'm assuming its the VMWare Fusion that is the issue.

thanks for the help
Running 8 Insignia 10" tablets. Android 5 and Android 7. Mobile Sheets Pro.
Reply
#6
@dallaskruse

Have you tried flushing the DNS cache? (relatively easy on native Win10, no idea what is involved on a mac and/or VMWare Fusion but probably similar)

Geoff
Samsung Galaxy Tab A6
Reply
#7
I have not tried that. I'll research how to do so and try it.

If it helps, I discussed this in another thread

https://zubersoft.com/mobilesheets/forum...p?tid=4525
Running 8 Insignia 10" tablets. Android 5 and Android 7. Mobile Sheets Pro.
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2018 MyBB Group.