• 2 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Using the Virtual Keyboard with a Pedal Connected
#46
Building a pedal yourself is doable, and fun, if you have sufficient skills, patience and time.
The BT-106 is currently around €60 which is hard to beat. Good pedals, robust and quiet, at least €30-40.
AirTurn Duo is €110. If you order one make sure it's a BT-106, not a BT-105 or a Digit.
Johan
www.johanvromans.nlwww.hetgeluidvanseptember.nlwww.howsagoin.nl
Samsung Galaxy Note S4 (T830) 10.5", Android 10.0, AirTurn Duo & Digit.
Samsung A3 (A320FL), Android 8.0.0 (emergency).
Reply
#47
Ok thanks for the tip Sciurius. There are plenty of models to choose from so your advise was helpful. Smile
Wouter
Hannspree 13.3" tablet and PageFlip Cicada.
Reply
#48
After updating to Android 5.0.2 and losing all possibilities of using ANY bluetooth devices (for my Airturn and Pageflip) I flashed my Samsung Galaxy 12.2 and downgraded to Kitkat.
The pedals work again.
But even after looking over the discussions here and at Android Central for the life of me I can't get the virtual keyboard to display again while the pedal is connected.
Of course this means I can't use the text tool without disconnecting the pedal.
As mentioned in this thread on the Samsung Galaxy Note Pro 12.2 there's no option to "force virtual keyboard" even with the developer options on.

Any suggestions? Smile
Reply
#49
Post 4. The icon looks like a  u-turn symbol, used to go back a screen.
http://zubersoft.com/mobilesheets/forum/...3#pid11783
Dell Latitude 13.5" 2-in-1 Win 10, ver 19.--
Samsung Note Pro SM-P900 12.2 Android 5.0.2
Asus TF700T, os = CROMi-kk_R1 KitKat-4.4.4r2-CM11-US DEODEX, Based on Android 4.4.4
Nook HD+ OEM
Reply
#50
Smile 
Maybe an open door. Had also problems to activate the virtual keyboard until I, by accident, stepped on the two pedals at the same time. Now it pops up and dissapears any tim when I need it.
I am using the standart settings for the pedals in MS and most of the earlier indicated settings.
Spelerke Erik
Using Samsung Tab-s with Android 7.1.1
Thumbs up for this application! Smile
Reply
#51
(03-11-2015, 11:42 AM)Zuberman Wrote:
(03-10-2015, 09:52 PM)JHale1966 Wrote: Has anyone got a way to do this with the Galaxy Note Pro 12.2? I can't seem to find any options for turning off the Physical Keyboard. :/ Thanks!

One user contacted me with a Samsung Galaxy Tab, and finally figured out how to access the capability. He provided the following screenshot.  Hopefully this can be of use to you.


Mike

I have have a Samsung Note Pro 12.2 and very happy with it but cannot seem to connect my BT105???
It is connected but doesnot work and indeed virtual keyboard disabled!
Cannot switch of the deafult keybourd in the tablets setting either....
What am I doing wrong?
It worked all perfectly on my tablet Samsung 10.1
Reply
#52
(06-30-2016, 01:05 AM)Bones22 Wrote:
(03-11-2015, 11:42 AM)Zuberman Wrote:
(03-10-2015, 09:52 PM)JHale1966 Wrote: Has anyone got a way to do this with the Galaxy Note Pro 12.2? I can't seem to find any options for turning off the Physical Keyboard. :/ Thanks!

One user contacted me with a Samsung Galaxy Tab, and finally figured out how to access the capability. He provided the following screenshot.  Hopefully this can be of use to you.


Mike

I have have a Samsung Note Pro 12.2 and very happy with it but cannot seem to connect my BT105???
It is connected but doesnot work and indeed virtual keyboard disabled!
Cannot switch of the deafult keybourd in the tablets setting either....

What am I doing wrong?
It worked all perfectly on my tablet Samsung 10.1

You want physically connect through mini-USB port?  The issue is often the USB/USB micro adapter.  I think I had to try various OTG adapters before I found one that worked right.  Maye that is it?
Reply
#53
That's truly strange that the BT-105 is not working with the Samsung Note Pro 12.2. I use that same combination without any issues. You said the bt-105 worked fine with your other tablet though? That would certainly rule out any hardware problems. What OS version is your 12.2 running? Did you update to the latest?
Reply
#54
I have a Samsung Galaxy Tab Pro 8.4, running Android 4.4.2. I just got an iRig BlueTurn page turner, which seems to work great. Except...

I can get to the exact same underlying screen as what is in the screenshot posted earlier. I.e. Controls/Language and Input.

But, I cannot find anyway to get to the dialog with the On/Off switch for "Use on-screen keyboard".

So, I cannot get a keyboard to display at all when my page turner is connected.
Reply
#55
(03-17-2015, 04:45 AM)Mnierop Wrote:
(03-13-2015, 11:43 PM)Zuberman Wrote: Marco,

Before you access that screen, you have to have bluetooth enabled and your bluetooth device connected. If you turn off bluetooth, or disconnect the device, you will have to go back into this screen and toggle the setting again. I don't know why Google designed it this way, but it's really annoying.

Mike

I had the same thought, so I tried with Bt on and pedals connected, but still no choice... actually the screenshot was made while the AirTurn PED was connected, you can see the Bt sign at the top-right.

I hope someone knows a work around.

Thanks anyways,

After trying to get the Airturn PED and virtual keyboard working together for weeks, but could not find a workable solution, I stopped using the airturn PED completely... But today I found the energy to try once more and found the solution!!

Install "Hacker's Keyboard" via the google play store
Set the Hacker's keyboard as the default keyboard under the language and input settings
Go into the Hacker's Keyboard settings (tab the cogwheel behind the keyboard), scroll down to find "Show soft Keyboard, always" tick the checkbox.

Done!

Now I can use the PED, but also have the virtual keyboard! works great!

All credits to mr Schnautza, he posted the solution in a seperate thread:

http://zubersoft.com/mobilesheets/forum/...8#pid14968
Kind regards, Marco

Start using Mobilesheets since Februari 22, 2015
Scanner: Canon MG2450 All in one printer (cheap, but works fine)
Tablet: Samsung Galaxy Tab 3 10.1"
Pedals: AirTurn PED (the new Bluetooth 4.0 (SMART READY) ones)
Member of Amateur bands HET/AlmaarBrass/JRBB, playing trumpet.
Reply
#56
(02-12-2017, 01:46 AM)Mnierop Wrote:
(03-17-2015, 04:45 AM)Mnierop Wrote:
(03-13-2015, 11:43 PM)Zuberman Wrote: Marco,

Before you access that screen, you have to have bluetooth enabled and your bluetooth device connected. If you turn off bluetooth, or disconnect the device, you will have to go back into this screen and toggle the setting again. I don't know why Google designed it this way, but it's really annoying.

Mike

I had the same thought, so I tried with Bt on and pedals connected, but still no choice... actually the screenshot was made while the AirTurn PED was connected, you can see the Bt sign at the top-right.

I hope someone knows a work around.

Thanks anyways,

After trying to get the Airturn PED and virtual keyboard working together for weeks, but could not find a workable solution, I stopped using the airturn PED completely... But today I found the energy to try once more and found the solution!!

Install "Hacker's Keyboard" via the google play store
Set the Hacker's keyboard as the default keyboard under the language and input settings
Go into the Hacker's Keyboard settings (tab the cogwheel behind the keyboard), scroll down to find "Show soft Keyboard, always" tick the checkbox.

Done!

Now I can use the PED, but also have the virtual keyboard! works great!

All credits to mr Schnautza, he posted the solution in a seperate thread:

http://zubersoft.com/mobilesheets/forum/...8#pid14968
Thanks for that Mnierop - really useful.  Just one small point re your instructions.  I looked hard for the cogweel, but couldn't find it.  However, I was able to access the settings by a long press on the microphone symbol (voice input).
Reply
#57
(04-26-2017, 12:58 AM)Phillip21 Wrote:
(02-12-2017, 01:46 AM)Mnierop Wrote:
(03-17-2015, 04:45 AM)Mnierop Wrote:
(03-13-2015, 11:43 PM)Zuberman Wrote: Marco,

Before you access that screen, you have to have bluetooth enabled and your bluetooth device connected. If you turn off bluetooth, or disconnect the device, you will have to go back into this screen and toggle the setting again. I don't know why Google designed it this way, but it's really annoying.

Mike

I had the same thought, so I tried with Bt on and pedals connected, but still no choice... actually the screenshot was made while the AirTurn PED was connected, you can see the Bt sign at the top-right.

I hope someone knows a work around.

Thanks anyways,

After trying to get the Airturn PED and virtual keyboard working together for weeks, but could not find a workable solution, I stopped using the airturn PED completely... But today I found the energy to try once more and found the solution!!

Install "Hacker's Keyboard" via the google play store
Set the Hacker's keyboard as the default keyboard under the language and input settings
Go into the Hacker's Keyboard settings (tab the cogwheel behind the keyboard), scroll down to find "Show soft Keyboard, always" tick the checkbox.

Done!

Now I can use the PED, but also have the virtual keyboard! works great!

All credits to mr Schnautza, he posted the solution in a seperate thread:

http://zubersoft.com/mobilesheets/forum/...8#pid14968
Thanks for that Mnierop - really useful.  Just one small point re your instructions.  I looked hard for the cogweel, but couldn't find it.  However, I was able to access the settings by a long press on the microphone symbol (voice input).

I wonder if this would help getting the page turner to work with an Evoo 13.3 Android....
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
3 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2020 MyBB Group.