• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Font Size Won't Change
#1
I'm using chordpro mark up to make my song sheets (the ones I don't need sheet music for), and nothing I do will change the font size. I need larger fonts and I've tried {textsize:##} and {textsize: ##} (second one has a space in it). Nothing happens. I got this code from the MobileSheets manual, so I figured it would work. Am I doing something wrong? I'm typing the songs into Notepad on a Windows 10 computer and transferring them to a tablet (ASUS, Android version 6.0).

I could just make PDFs, of course, but I understand I have more flexibility if I use chordpro format.

Thank you for any help with this!

Vicki
Reply
#2
Hello Vicki,

Two questions: 

1) Did you name the file with a .cho, .pro, or .chordpro file extension? If not, MobileSheetsPro is not going to treat it like a chord pro file, and will instead use the rules for processing standard text files. This issue is coming up enough that I am considering adding code to try and detect when a user has chord pro content in a standard .txt file and process it as a chord pro file instead.

2) If your file is named correctly and {textsize: } is not working, tap the A at the top right of the screen and adjust the text display settings there. Does that increase the text font like you would expect? This will change the entire file but if yoiu don't need to change text sizes at specific points in the file, then this should work just fine. 

Mike
Reply
#3
(12-23-2018, 08:59 AM)Zuberman Wrote: Hello Vicki,

Two questions: 

1) Did you name the file with a .cho, .pro, or .chordpro file extension? If not, MobileSheetsPro is not going to treat it like a chord pro file, and will instead use the rules for processing standard text files. This issue is coming up enough that I am considering adding code to try and detect when a user has chord pro content in a standard .txt file and process it as a chord pro file instead.

2) If your file is named correctly and {textsize: } is not working, tap the A at the top right of the screen and adjust the text display settings there. Does that increase the text font like you would expect? This will change the entire file but if yoiu don't need to change text sizes at specific points in the file, then this should work just fine. 

Mike

Hi Mike,

The extension is .pro. Using the "A" as you described, worked. I tapped on "set as default" so I hope all the songs will be enlarged now.

Thanks for the work-around.

Vicki
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2019 MyBB Group.