• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Switching Libraries
#1
Would it be possible/feasible to have the Libraries listed and selectable via the "Tab Selection and Order" page?
Samsung Galaxy Note Pro 12.2" + Donner DMB-1
Reply
#2
The two features are completely independent of each other, so I don't really think it would make sense to have that setting there. Having said that, I plan on adding an option to the main library screen to quickly change libraries. Are you just looking for a faster way to do this than having to go into the settings screen?

Mike
Reply
#3
Thanks for the fast response Mike - as always.
Yes you're right - I maintain 4 different Libraries (for different people who wouldn't know a tablet from a slab of wood!) and I was mainly looking for a faster way to switch between Libraries.
Along the same lines, would it be possible to have a Setlist export option that is another Library?

Thanks for your great work with this product ....
Samsung Galaxy Note Pro 12.2" + Donner DMB-1
Reply
#4
(06-23-2021, 07:50 AM)Zubersoft Wrote: The two features are completely independent of each other, so I don't really think it would make sense to have that setting there. Having said that, I plan on adding an option to the main library screen to quickly change libraries. Are you just looking for a faster way to do this than having to go into the settings screen?

Mike

oh yes please, a faster way to switch libraries would be fantastic

Claude
MobileSheetsPro, BooxMaxLumi, Sibelius Ult, Dorico 3.5, Cubase 11, 2300 songs personal transcriptions, Guitar teacher, composer. English is not my language
Reply
#5
A possibility to recognize the current library would be great. Showing the library name, allowing to specify the colour of something ...
Not easy to find a good place for this. Maybe a new tab in the UI that is used for switching libraries and changes its title to the name of the current library. It could be handled by 'Tab Selection and Order' just like other tabs.
first language: German
Acer A1-830, Android 4.4.2 - HP x2 210 G2 Detachable, Win 10 21H1
www.moonlightcrisis.de - www.basdjo.de - www.frankenbaend.de


Reply
#6
This is a question (not a reply)  not sure if I'm posting correctly, in the right place!

I have MSP on an Android tablet and also my phone.  I've recently created a new Library on my tablet, backed it up, then on my Android phone did a Restore.   The new library does not show up on the phone.  When I go through the steps to create a new library on my phone, I do not see a + sign to Add a new library.   I have a separate backup file for the new Library on my Tablet, that is also on my phone, ready to restore the phone, but I cannot seem to create a separate library on my phone.

What am I missing?
Reply
#7
You have to go to Settings->Library Settings->Switch Library and set up the libraries before restoring the backup file. I would also suggest not restoring the settings after the first time just to avoid any potential issues. So you'd want to set up your libraries, switch to one library, restore a backup file for that library, switch to the other library, then restore the backup file for that library. If you are saying that you don't see a + icon on the phone under Settings->Library Settings->Switch Library, please try rotating your phone to landscape. It's possible part of the UI is getting cut off. Are you running version 3.4.7 on all devices?

Mike
Reply
#8
(03-15-2022, 09:07 AM)Zubersoft Wrote: You have to go to Settings->Library Settings->Switch Library and set up the libraries before restoring the backup file. I would also suggest not restoring the settings after the first time just to avoid any potential issues. So you'd want to set up your libraries, switch to one library, restore a backup file for that library, switch to the other library, then restore the backup file for that library. If you are saying that you don't see a + icon on the phone under Settings->Library Settings->Switch Library, please try rotating your phone to landscape. It's possible part of the UI is getting cut off. Are you running version 3.4.7 on all devices?

Mike
Reply
#9
Thanks Mike!  That worked!
do believe I have the latest version running
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
2 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2022 MyBB Group.