• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Connecting MSP with Ketron SD40
(07-04-2021, 04:59 AM)Zubersoft Wrote: Something very strange is going on if you are unable to switch the MIDI library dropdown under Settings->MIDI Settings->Configure MIDI Connections. Please try something for me - unplug the MIDI device, tap the recent icon on your tablet and force close MobileSheetsPro by sliding it off the screen. Then restart MobileSheetsPro, go back to Settings->MIDI Settings->Configure MIDI Connections and see if the dropdown will allow you to switch it. I want you to be able to test all three MIDI libraries to see if any of them will work. 

As far as the adapter, can you please provide a link to what type of adapter that is? I also need to know what type of tablet you are using, what Android OS version it is running, and whether your tablet has a USB-C slot or a micro-USB slot. If that is a micro-USB slot and that adapter is not an OTG adapter cable, that will not work. 

If nothing else will work, the other option is to put a MIDI class-compliant device between your keyboard and tablet such as the Roland UM-ONE or the mio2. These will work with pretty much any MIDI device, and I've tested both with several tablets and the connection has always worked. The mio2 and mioXM are particularly impressive. I don't want you to have to purchase anything extra if possible though, so I want to exhaust every other option before suggesting that.

Mike, thank you for the reply, indeed its strange, but I hope with my explanation you can give me a solution. 
I have My Samsung S10 phone, i have installed another MSP on it in order to try and its working like charm, so it means that the problem is from my tablet or the MSP installed on the tablet. But I hope we can find the answer together.
On phone I have One UI version 3.1 , Android version 11 and I have attached a small print screen with the message I receive when I connect Ketron with a Linux system Smile

Now I will explain to you step by step because I have some experience in midi connections, I have a small music home studio so I do understand some of the things, however, why my android tablet with MSP is not working I cannot get it.

1. I unplug/restart all the gadgets -> Settings->MIDI Settings->Configure MIDI Connections its still on grey
2. As far as the adapter    https://www.amazon.es/gp/product/B0744DY...9_s00?ie=UTF8&psc=1   >>>> (but its not really matter because its working with the phone..)
3. Tablet I use    https://www.amazon.es/gp/product/B07GNT6...=ppx_yo_dt_b_search_asin_title?ie=UTF8&psc=1  >>>  Samsung Galaxy Tab S4 - Tablet de 10.5 (4G, RAM de 4 GB, memoria interna de 64 GB, Qualcomm Snapdragon 835)

4. Android version 10 , One UI version 2.1

5. Extra options I've tried, I have a focusrite soundcard with midi 5 pins in/out, connecting the ketron midi 5 pins (I've tried to come out from the usb sound card into the tablet, but also not recognized), however i receive a pop window at first from MSP to allow the focusrite working with MSP, but in Configure midi connection still grey. 

Looking forward hearing from you!

Attached Files Thumbnail(s)

Messages In This Thread
Connecting MSP with Ketron SD40 - by tavilazar - 06-25-2021, 12:31 AM
RE: Connecting MSP with Ketron SD40 - by tavilazar - 07-04-2021, 09:49 AM

Users browsing this thread:
1 Guest(s)

  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2024 MyBB Group.