• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
" Fields"/ Sources question
#1
Question 
Hi,

In Fields, I want to use the Sources: feature.  When I click on Sources:, I see all items listed twice - Charts, Charts, Chords, Chords, Lead Sheet, Lead Sheet etc....See attachment.  Can I remove the second listing?[Image: question.gif]  How would I do that?   (I added Fake Book as a Source and that is listed only once.) 

Thanks. 

Linda


Attached Files Thumbnail(s)
   
Reply
#2
Go to Settings->Library Settings->Tab Selection and Order, add the Source Types to the left list, go back to the library screen, go to the Source Types tab, then long press an entry to select it, tap each one you want to delete, then tap "Delete" at the top of the screen to delete the duplicate entries. If you enable Settings->Library Settings->Show Number of Songs, you can see how many songs are present in each entry before deleting it.

Mike
Reply
#3
Smile 
That's a quick-and-easy fix.

Thanks!
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2021 MyBB Group.