• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
New User - Connection problem?
#4
I'm a little confused - you said you connected to the Google library, but just switching to that library won't connect you to the keyboard. Once you switch to that library, you need to see input/output ports show up, and then you need to tap on them to connect to the keyboard. If you don't see input/output ports, the keyboard isn't being recognized. In that case, you only have a few options:

1) Try a different cable
2) Put an MIDI-class compliant device between the tablet and the keyboard such as the Roland UM-ONE or the mio2 to see if this allows your tablet to communicate
3) If your keyboard supports MIDI over bluetooth, you could try that, or you could get a MIDI over bluetooth adapter

If you want a sanity check, you could try installing another MIDI app to see if it recognizes the keyboard, although I imagine the result wouldn't be any different. 

Normally when a keyboard is connected over MIDI, if you drag down from the top of the screen, there are options for how to handle the USB connection. What is this currently set to? If you changed it to something like MIDI, does that have any impact? If you don't see any notification about the USB connection at all, that would obviously be a red flag.

Mike
Reply


Messages In This Thread
New User - Connection problem? - by ronlomax - 10-12-2021, 04:14 AM
RE: New User - Connection problem? - by Zubersoft - 10-12-2021, 05:35 AM
RE: New User - Connection problem? - by ronlomax - 10-12-2021, 07:01 PM
RE: New User - Connection problem? - by Zubersoft - 10-13-2021, 02:54 AM
RE: New User - Connection problem? - by ronlomax - 10-13-2021, 04:15 AM
RE: New User - Connection problem? - by ronlomax - 10-15-2021, 02:31 AM
RE: New User - Connection problem? - by ronlomax - 10-15-2021, 03:17 AM
RE: New User - Connection problem? - by Zubersoft - 10-15-2021, 06:22 AM
RE: New User - Connection problem? - by ronlomax - 10-15-2021, 06:49 AM
RE: New User - Connection problem? - by Zubersoft - 10-15-2021, 08:05 AM
RE: New User - Connection problem? - by Rey_a - 10-15-2021, 05:31 PM
RE: New User - Connection problem? - by ronlomax - 10-15-2021, 09:27 PM
RE: New User - Connection problem? - by Rey_a - 10-15-2021, 10:53 PM
RE: New User - Connection problem? - by ronlomax - 10-15-2021, 11:21 PM
RE: New User - Connection problem? - by Rey_a - 10-16-2021, 12:16 AM
RE: New User - Connection problem? - by ronlomax - 10-16-2021, 12:30 AM
RE: New User - Connection problem? - by ronlomax - 10-16-2021, 12:43 AM

Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2022 MyBB Group.