• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
New User - Connection problem?
#15
I have never tried it with a pedal connected to the keyboard.
Just had a quick try on Genos, and the pedal press is not being transmitted over midi, and I have not directly found a setting to enable that. Which of course does not mean it is not possible. Maybe others know how to do it.

Pedals can be connected directly to the tablet using bluetooth. I used to have an airturn duo myself some time ago which worked well.
Mike also has a page on his website related to pedals ... See below.

https://www.zubersoft.com/mobilesheets/p...hp?lang=en

Just out of curiosity. Now you know how to make the link feature work, did you manage to get that working on the Meberry M7 tablet as well ?
_____________________________________________________
HP Slate 21-Android 4.4.2, HP Slate 17-Android 4.4.4, Onda Air 10" (backup tablet) Android 4 / Windows 10
Yamaha Genos, Roland PK-6, Yamaha PSR SX900
Reply


Messages In This Thread
New User - Connection problem? - by ronlomax - 10-12-2021, 04:14 AM
RE: New User - Connection problem? - by Zubersoft - 10-12-2021, 05:35 AM
RE: New User - Connection problem? - by ronlomax - 10-12-2021, 07:01 PM
RE: New User - Connection problem? - by Zubersoft - 10-13-2021, 02:54 AM
RE: New User - Connection problem? - by ronlomax - 10-13-2021, 04:15 AM
RE: New User - Connection problem? - by ronlomax - 10-15-2021, 02:31 AM
RE: New User - Connection problem? - by ronlomax - 10-15-2021, 03:17 AM
RE: New User - Connection problem? - by Zubersoft - 10-15-2021, 06:22 AM
RE: New User - Connection problem? - by ronlomax - 10-15-2021, 06:49 AM
RE: New User - Connection problem? - by Zubersoft - 10-15-2021, 08:05 AM
RE: New User - Connection problem? - by Rey_a - 10-15-2021, 05:31 PM
RE: New User - Connection problem? - by ronlomax - 10-15-2021, 09:27 PM
RE: New User - Connection problem? - by Rey_a - 10-15-2021, 10:53 PM
RE: New User - Connection problem? - by ronlomax - 10-15-2021, 11:21 PM
RE: New User - Connection problem? - by Rey_a - 10-16-2021, 12:16 AM
RE: New User - Connection problem? - by ronlomax - 10-16-2021, 12:30 AM
RE: New User - Connection problem? - by ronlomax - 10-16-2021, 12:43 AM

Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2022 MyBB Group.