• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Color of text-annotations
#1
A few days ago I bought a new Samsung tablet and did put back my back-up library.
Everything just worked perfect except one thing: My fingerings used to be red because they are more remarkeble for me.
Now they are black! The colors of the highlighter and the pen are as they should be. 
So it's only the color of the text that changed.
Can anyone explain this?
Reply
#2
A few days ago I bought a new Samsung Galaxy tablet. I did put back my backup of MobileSheetsPro and everything just did work fine except one thing: The color of my annotations was red (more remarkable for me) but has changed to black!
The colors of the highlighter and the pen are the same as before.
Can someone explain this to me?
Reply
#3
I believe there are high-contrast type display settings (or perhaps color correction) on the tablet that you need to turn off. Can you check for a setting like that? It might be in the accessibility section if you don't see it in the other display settings section.

Mike

Update: I see the settings on my tablet under Settings->Accessibility->Visibility Enhancements. Can you see if you have any of those enabled?
Reply
#4
(10-21-2021, 03:28 AM)Zubersoft Wrote: I believe there are high-contrast type display settings (or perhaps color correction) on the tablet that you need to turn off. Can you check for a setting like that? It might be in the accessibility section if you don't see it in the other display settings section.

Mike

Update: I see the settings on my tablet under Settings->Accessibility->Visibility Enhancements. Can you see if you have any of those enabled?
Reply
#5
(10-21-2021, 03:28 AM)Zubersoft Wrote: I believe there are high-contrast type display settings (or perhaps color correction) on the tablet that you need to turn off. Can you check for a setting like that? It might be in the accessibility section if you don't see it in the other display settings section.

Mike

Update: I see the settings on my tablet under Settings->Accessibility->Visibility Enhancements. Can you see if you have any of those enabled?

Hi Mike,
Thanks! It works! I turned the switch off and the colors are back!

Thanks again!
Ronald
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2021 MyBB Group.