• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Maximizing screen again
#1
Somehow I made the MS screen small and now I can't access the settings menu from the 3 dots (overflow menu) to get back to full screen.  Any ideas on how to fix this?

Also, I can't seem to connect my two Chromebooks.  Should I use WiFi or Bluetooth?  I can't get either to work.

Thanks.
Reply
#2
If MobileSheets has been reduced in size (meaning it's running in Windowed mode), then tapping the square at the top right to maximize the window should return it to fullscreen mode (assuming you have not unchecked the fullscreen mode setting). Then you should be able to tap the three dots at the top right corner of the screen, then Settings if you need access to the settings. If you cannot access what I'm describing, I'm going to need a screenshot of how it looks on your device.

As far as connecting two Chromebooks, I'm assuming you are using the Connect Tablets or Sync Library features. I would strongly recommend using WiFi to connect the two if possible. Having said that, Chromebooks are special in how they handle network connectivity for Android apps. The apps are placed behind a firewall and they don't have direct access to the network. This is explained in this post: https://zubersoft.com/mobilesheets/forum...p?tid=8068. Please read through that post, and check the link I provided that explains how to get to the real IP address of the Chromebook. Once you have the real IP address, use the Direct Connect option in MobileSheetsPro and type in the IP address of the other Chromebook to have them connect directly to each other. That should work.

Mike
Reply
#3
(01-16-2022, 10:58 AM)Zubersoft Wrote: If MobileSheets has been reduced in size (meaning it's running in Windowed mode), then tapping the square at the top right to maximize the window should return it to fullscreen mode (assuming you have not unchecked the fullscreen mode setting). Then you should be able to tap the three dots at the top right corner of the screen, then Settings if you need access to the settings. If you cannot access what I'm describing, I'm going to need a screenshot of how it looks on your device.

As far as connecting two Chromebooks, I'm assuming you are using the Connect Tablets or Sync Library features. I would strongly recommend using WiFi to connect the two if possible. Having said that, Chromebooks are special in how they handle network connectivity for Android apps. The apps are placed behind a firewall and they don't have direct access to the network. This is explained in this post: https://zubersoft.com/mobilesheets/forum...p?tid=8068. Please read through that post, and check the link I provided that explains how to get to the real IP address of the Chromebook. Once you have the real IP address, use the Direct Connect option in MobileSheetsPro and type in the IP address of the other Chromebook to have them connect directly to each other. That should work.

Mike

I believe that I did uncheck fullscreen mode, so I need to get back into settings to fix this. I can't figure out how.

Once I do this, I will try the WiFi connection instructions you provided.
Reply
#4
(01-16-2022, 08:31 AM)jblazar Wrote: Also, I can't seem to connect my two Chromebooks.  Should I use WiFi or Bluetooth?  I can't get either to work.

Thanks.

Are you trying to sync or page turning?
WiFi for syncing. Bluetooth for page turning.
Reply
#5
OK.  GO it.
Reply
#6
(01-16-2022, 02:46 PM)jblazar Wrote: OK.  GO it.

How about getting back into fullscreen mode? How do I access settings? The top menu does not work.
Reply
#7
On a windows desktop pc, you can switch between full and windowed mode by clicking the top bar of the window .
I've no idea if this works on a tablet.

Geoff
Samsung Galaxy Tab A6
Reply
#8
This is not my problem.  In MobileSheets settings, I changed the view.  This is not a Windows change.  Now I can't access settings to change it back.
Reply
#9
Please take a screenshot of how things appear on your device and either post it here or send it to support@zubersoft.com so I can assist you with this. The overflow menu should not be hidden and you should always have access to maximize the window, so I'm not sure what things look like on your device.

Mike
Reply
#10
(01-17-2022, 05:18 AM)Zubersoft Wrote: Please take a screenshot of how things appear on your device and either post it here or send it to support@zubersoft.com so I can assist you with this. The overflow menu should not be hidden and you should always have access to maximize the window, so I'm not sure what things look like on your device.

Mike

The overflow menu is not hidden. It just does not respond.
Reply
#11
Can you just manually resize the window to make it larger, then try tapping the overflow menu? Once again, without seeing what it looks like on your device, I can only assume something is overlapping with the icon and causing a problem with the touch detection. It's also unclear why you can't just tap a button to maximize the window.

Mike
Reply
#12
(01-17-2022, 12:01 PM)Zubersoft Wrote: Can you just manually resize the window to make it larger, then try tapping the overflow menu? Once again, without seeing what it looks like on your device, I can only assume something is overlapping with the icon and causing a problem with the touch detection. It's also unclear why you can't just tap a button to maximize the window.

Mike

Here is a screenshot.  I can't enlarge the window manually.
Reply
#13
I don't see my image.  How do I attach a screenshot?
Reply
#14
Photo 
(01-17-2022, 03:45 PM)jblazar Wrote: I don't see my image.  How do I attach a screenshot?

   
Reply
#15
Why can't you press the overflow menu (3 vertical dots, top right) and select Settings?
You should then be able to change the Full Screen setting

Geoff
Samsung Galaxy Tab A6
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2022 MyBB Group.