• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Naming protocols?
I notice that after importing all my PDFs into MBP, all those files with a name beginning with A (eg A Night In Tunisia) seem to be placed (alpha) to the letter of the second word in the name. In the given example it is actually under N? is there a way to change this option in MSP?

Or do I need to RE-import with some sort of changed setting?

Go to settings (under the 3 dots above each other),
Then, Library Settings
Under sorting options, uncheck 'ignore articles while sorting'

This should do it
MSI Cubi 5 mini pc with IIyama prolite 24" touchscreen-Windows 11, HP Slate 17-Android 4.4.4, iPad Pro 12.9 gen2-iPadOs16
Yamaha Genos 1, Roland PK-6, Yamaha PSR SX900
Bingo!! Thanks Smile

Users browsing this thread:
1 Guest(s)

  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2024 MyBB Group.