• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can't get Annotations to open up
Hello. I'm using MobileSheets on my Surface Pro, and I can't seem to get annotations to open up. I tried going to Settings->Touch & Pedal Settings and turned on "Enter Annotation Mode with Stylus input", but that didn't work. I also went to Touch Action Settings and set several actions to Annotate Song, but that hasn't worked either. I know that my stylus works, since it can cause the page to turn, but all the tapping and touching that I have done won't give me the mode. 

Thanks for any help.
It sounds like performance mode is enabled. To disable performance mode, tap the lock icon in the floating toolbar at the bottom right corner of the library screen. This same toggle can be accessed by tapping the bottom right corner of the screen while a song is loaded to display the quick action box. Once performance mode is disabled, you be able to access the annotations editor. Let me know if that does not fix the issue for you.

You are wonderful! I guess that's the easiest answer you have had all day!


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  

Users browsing this thread:
1 Guest(s)

  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2023 MyBB Group.