• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
MIDI audio icon not showing in "new set list"
#1
I have a number songs with attached audio audio files that I am putting together on a separate setlist.  When I bring up the "new setlist" window to select the songs, all the mp3 song icons are shown but I have one .MID file that doesn't show an icon.  This file does play and shows the icon in the "setlist window".  Not too big a problem with only one file but has anyone else found this.

John
Hannspree 13.3"
Android 4.2.2
Reply
#2
John,

If you edit the song, does the .mid file show up on the audio tab? The code that determines whether or not to show the audio icon just looks to see if the song has 1 or more audio files. It definitely does not look at what kind of audio files those are.

Mike
Reply
#3
(10-31-2016, 08:14 AM)Zuberman Wrote: John,

If you edit the song, does the .mid file show up on the audio tab?  The code that determines whether or not to show the audio icon just looks to see if the song has 1 or more audio files. It definitely does not look at what kind of audio files those are.

Mike

Mike

The .MID file shows up on the audio tab in edit mode.  The icon shows in all the screens that it should except the right hand pane in the new setlist screen.

John
Hannspree 13.3"
Android 4.2.2
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2018 MyBB Group.