• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Imported files not always showing in Database
I'm performing a batch import of a single two page pdf song using the companion

The same song title already exists in the database.

Companion says that it has successfully transferred the file and it shows on the companion file list (it didn't say that the song already existed)
Closed connection - new song is not available in MSP. When displayed, the previous version was unchanged 
Rebooted tablet
Song still not available

Transferred file again. This time the Companion detected that the song already existed and I selected "Overwrite". 
I now have two entries in the database.

I see others have seen similar problems in the past but I don't really understand the explanations.
To me, if I say overwrite, I want the file to be overwritten and I don't expect a new entry (although subsequently thinking about it, that could be an issue if the users has changed the fields)

I tried importing the same file again (twice, with identical settings), neither time did the companion detect that the file already existed and it added another two entries. Editing the entries shows that the all reference the same physical file.

I know that the recommended method of changing a file is you use "Swap File" but the companion doesn't provide this mechanism. This lack of this feature means that I have to physically connect the tablet, instead of using wireless, so that I can xfer the file to the local folder (I don't use dropbox etc and I don't have a mechanism to access the tablet folders using wifi). 

I just find it all confusing that this doesn't work as one (well me anyway) expects.

Samsung Galaxy Tab A6

Messages In This Thread
Imported files not always showing in Database - by Geoff Bacon - 12-02-2017, 10:52 PM

Users browsing this thread:
1 Guest(s)

  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2024 MyBB Group.