• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
MobilesheetsPro 1.4.3 and MobileSheetsPro Companion 2.3.3 Released
#1
I just released MobileSheetsPro version 1.4.3 and MobileSheetsPro Companion App version 2.3.3 with another round of bug fixes. The changes are described below:

MobileSheetsPro v1.4.3
  • Chord pro files will now space out lyrics and add connecting lines if necessary (when words are broken up) to align chords with lyrics
  • Fixed bug that prevents batch editing from working
  • Fixed issue that could potentially stop a page from being rendered
  • Fixed bug with using the text editor to create new files
  • Fixed issue with importing files passed from other applications
  • Fixed issue with the CSV import not properly handling collections
  • Fixed issue with snippets not populating collections properly
  • Fixed several errors with printing text or chord pro files
  • Changing the sort ignore characters will now correctly refresh the lists on all tabs to account for the changes
  • Fixed bug with the text editor not respecting a song's original key selection
  • Fixed bug with the text editor transpose dialog changing chords even after being canceled
  • Added option in the text editor to insert chord brackets
  • Fixed bug that didn't allow for a 40% scroll up in the annotations editor under certain conditions
MobileSheetsPro Companion v2.3.3
  • Fixed bug with batch editing
  • Updated text file rendering to match tablet
  • ø is now treated as o while filtering if normalize characters is enabled on the tablet
Mike
Reply
#2
Using Windows 10.

I have tried to download this but each time it gets as far as showing a full download, the MSProcompanion Install shield comes up, then the account confirmation to OK from Zubersoft, then it shows briefly Windows is configuring, then it just goes back to the pop up box telling me to update. It doesn't show up in the downloads file?

Any suggestions?

Can I update from the website, I can't see anywhere to do that?

I am wondering if I should try to delete the existing companion and download afresh from zubersoft website?

Gerry
Reply
#3
I would just uninstall the companion app and download the latest installer from www.zubersoft.com/mobilesheets/companion.html

Mike
Reply
#4
This is bizarre, I can't uninstall it?

I get this message- The feature you are trying to use is on a network resource that is unavailable'

Totally confused now.

If I was to download again from the website woud that copy overide the original?

Sorry I am not computer clever.
Reply
#5
I just uploaded a newer version of the installer that ignores any failures while uninstalling the older version. You can either try to update again through the companion app or download it off the website. In theory, either should work now. One thing you'll have to see though is whether or not multiple entries show up under Add/Remove Programs.

Mike
Reply
#6
That seems to have worked, I now have version 2.3.4 installed.

Many thanks

Gerry
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2018 MyBB Group.