• 2 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Using the Virtual Keyboard with a Pedal Connected
#16
I am guessing there is a need for the password.

Turn off the Airturn and then turn it on again after you type on the password?
Reply
#17
(07-27-2014, 10:04 AM)jeffn1 Wrote: I am guessing there is a need for the password.

Turn off the Airturn and then turn it on again after you type on the password?

Well, I knew this obvious solution... I think that a nicer and more appropriate solution should be found. I see however always such a problems to manage the virtual keyboard and the AirTurn pedals connected. Could this connection be managed better somehow by MobileSheets?
Reply
#18
I really don't think you would want MobileSheets to disable your bluetooth if the screen is turned off, and then enable it again if it is turned on, because this process can take some time. Is there any reason you don't want to use one of the other security mechanisms, such as "Pattern"? If you use all 9, this is sufficiently complex to stop other people I would think.

Mike
Reply
#19
(07-28-2014, 02:17 AM)Zuberman Wrote: Is there any reason you don't want to use one of the other security mechanisms, such as "Pattern"? If you use all 9, this is sufficiently complex to stop other people I would think.

Mike

Hello, so I could use the pattern system security yes sure.. I just wanted to know if there is a way to keep the password system and enable the virtual keyboard coming up .. if not possible, I'll use the pattern system, thanks for now.
Reply
#20
Hello all,
I keep forgetting how to disable the hardware keyboard for use with my pedal. I had to help another person recently and I decided to just make a "how to guide". It is easy to forget how especially when you don't realize that the pedal has to be on and connected for the hardware keyboard option to show up. So I am attaching a how to guide...
Enjoy!

Glen


Attached Files
.pdf   How to get MobileSheets to work properly with your Bluetooth pedal.pdf (Size: 577.63 KB / Downloads: 182)
Reply
#21
I do not get this on my samsung galaxy Tab3, the Hardware setting is nowhere to be found. I also tried to install the Google keyboard, but no success.. It has upgraded to Android 4.4.2, but probably a customized Galaxy Tab3 version.. In the PDF guide it looks like you have a google Nexus.

Anybody here who has solved this issue on his Galaxy Tab?

The work around is right now to swipe from the top to the bottom, this shows the greenwhite setting buttons, including a Bluetooth on/off button, turn the Bt off swipe back to the top, and click in the search field or whatever and the keybord comes up. When done do the same to get the pedal back. However this is quite easy, it is stilla nuiscance I would like to be solved.

Thanks.
Kind regards, Marco

Start using Mobilesheets since Februari 22, 2015
Scanner: Canon MG2450 All in one printer (cheap, but works fine)
Tablet: Samsung Galaxy Tab 3 10.1"
Pedals: AirTurn PED (the new Bluetooth 4.0 (SMART READY) ones)
Member of Amateur bands HET/AlmaarBrass/JRBB, playing trumpet.
Reply
#22
(06-18-2014, 08:27 PM)biscot Wrote: Yep, that worked (was a little different command on my Samsung, but same place).
Thank you, Jeff. I'm pretty sure I wouldn't have figured that one out!
This saves me a lot of hassle!

Could you explain where I should look for?, because I have been searching for a few hours now, but still cant figure it out.. I have a galaxy Tab 3, Android 4.4.2.. I cant even get to that "same place" it is completely different then explained here.

Thanks!
Kind regards, Marco

Start using Mobilesheets since Februari 22, 2015
Scanner: Canon MG2450 All in one printer (cheap, but works fine)
Tablet: Samsung Galaxy Tab 3 10.1"
Pedals: AirTurn PED (the new Bluetooth 4.0 (SMART READY) ones)
Member of Amateur bands HET/AlmaarBrass/JRBB, playing trumpet.
Reply
#23
Has anyone got a way to do this with the Galaxy Note Pro 12.2? I can't seem to find any options for turning off the Physical Keyboard. :/ Thanks!
---
Jim Hale
SEMO Recordings
http://www.semorecordings.com
Reply
#24
(03-10-2015, 09:52 PM)JHale1966 Wrote: Has anyone got a way to do this with the Galaxy Note Pro 12.2? I can't seem to find any options for turning off the Physical Keyboard. :/ Thanks!

One user contacted me with a Samsung Galaxy Tab, and finally figured out how to access the capability. He provided the following screenshot.  Hopefully this can be of use to you.


Mike


Attached Files Thumbnail(s)
   
Reply
#25
I am very sorry, but the option to "Use On-screen Keyboard", I do not get on my Gallaxy Tab3

I go to settings
then Languages and input
then I tap the words

'Default  
Samsung Keyboard'

This shows a similar popup as on the screenshot of the previous post by Mike, but what I get looks like the screenshot attached to this post. So it seems I got stuck concerning this issue.

I already have searched for an app that may force the use of the virtual keyboard, but cant find one that works.. Anybody has an idea how to solve this?

To turn everytime the Bt off, really takes too much time to make notes this way. Our director likes to work quickly, so when I make notes the others have started to practice again before I am ready with making my notes.

Note that the language of my Tab3 is Dutch..
invoer = Input;
Standaard = Default
Toetsenbord = Keyboard

Thanks!


Attached Files Thumbnail(s)
   
Kind regards, Marco

Start using Mobilesheets since Februari 22, 2015
Scanner: Canon MG2450 All in one printer (cheap, but works fine)
Tablet: Samsung Galaxy Tab 3 10.1"
Pedals: AirTurn PED (the new Bluetooth 4.0 (SMART READY) ones)
Member of Amateur bands HET/AlmaarBrass/JRBB, playing trumpet.
Reply
#26
Marco,

Before you access that screen, you have to have bluetooth enabled and your bluetooth device connected. If you turn off bluetooth, or disconnect the device, you will have to go back into this screen and toggle the setting again. I don't know why Google designed it this way, but it's really annoying.

Mike
Reply
#27
Sorry it took so long to get back - been working on Oklahoma for our Spring Musical Big Grin I finally got to try this and the previous statement is correct, if the pedal is NOT connected to your pad, the option will not show up. If it is, it will. Big Grin
---
Jim Hale
SEMO Recordings
http://www.semorecordings.com
Reply
#28
(03-13-2015, 11:43 PM)Zuberman Wrote: Marco,

Before you access that screen, you have to have bluetooth enabled and your bluetooth device connected. If you turn off bluetooth, or disconnect the device, you will have to go back into this screen and toggle the setting again. I don't know why Google designed it this way, but it's really annoying.

Mike

I had the same thought, so I tried with Bt on and pedals connected, but still no choice... actually the screenshot was made while the AirTurn PED was connected, you can see the Bt sign at the top-right.

I hope someone knows a work around.

Thanks anyways,
Kind regards, Marco

Start using Mobilesheets since Februari 22, 2015
Scanner: Canon MG2450 All in one printer (cheap, but works fine)
Tablet: Samsung Galaxy Tab 3 10.1"
Pedals: AirTurn PED (the new Bluetooth 4.0 (SMART READY) ones)
Member of Amateur bands HET/AlmaarBrass/JRBB, playing trumpet.
Reply
#29
Does anyone else have the problem of the keyboard turning itself back on after a while and always when the tablet is turned off and back on again.  Is there any way to save the change.

John
Hannspree 13.3"
Android 4.2.2
Reply
#30
(04-25-2015, 05:12 PM)namder Wrote: Does anyone else have the problem of the keyboard turning itself back on after a while and always when the tablet is turned off and back on again.  Is there any way to save the change.

John

Yes, every time I turn on my Hannspree I have to turn off the hardware keyboard setting.

If you find a solution, let me know.
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2020 MyBB Group.