• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
MobileSheetsPro for E-Ink Devices now available
#21
(05-13-2019, 07:36 AM)Zubersoft Wrote: The next update I release will have support all the way down to 4.0.3 for the e-ink version. It wasn't necessary for me to raise the minimum version - I believe I just did it because I incorrectly thought that Boox only made devices running 6.0 or higher.

Mike
Good news! Actually, devices which are now sold all run Android 6.0. But the first generation of devices run Android 4.0.4 (not 4.1 as I wrongly wrote before)
Looking forward for the next update!
(05-13-2019, 08:19 AM)Zubersoft Wrote: Okay, I had it completely backward. The video was made with A2 disabled and I rarely use A2. So it will work just fine for you.

Mike
Another good news!!
Thanks!
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2019 MyBB Group.