• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
MobileSheetsPro Companion does not connect anymore
#4
I had a similar setup and after the update the companion app also failed here.

My Windows Defender Firewall had two entries for the companion, one for the older version and one for the new, both with "domain", "private" and "public" enabled. To be sure to access the right entry, I removed both, started the companion app again, enabled then just "domain" and "private" closed and started the app again. It did not discover the tablet, but the manual connection worked again. Puuhhh. Rolleyes Whatever happened to the discovery/autoconnect...

Initially, I installed the companion in a windows virtual machine. In the VM the automatic connect never worked, but the connection to MSP still was ok so it was my fallback as long as the new version did not work. However, initially I encountered many connection drops while filling my database (different locations in the appartment, with/without repeater). This was ny reason for installing the companion outside the VM. Now, at the same place in the appartment also the VM installation runs stable (of course, no relation to the update)...
BTW, many many thanks for MSP. Wink  You put so many helpful features into it - its very useful and efficient. Ok, minor things here and there but software evolves Angel
Reply


Messages In This Thread
RE: MobileSheetsPro Companion does not connect anymore - by eichelbe - 11-13-2019, 02:13 AM

Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2021 MyBB Group.