• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
problem after import pdf with csv.
#1
Hello,

I import pdf files and I use a .csv file, I import both at the same time.
The application passed the transfer, I have the titles separately.

When I choose a title the score appears, alas I have no control possible ( no edition, no notes possible etc... ).
I just have a score, I can zoom that’s all!

Do you have a solution?

I have a parade, but it’s very heavy and long to manage, I export from mobilesheet the pdf files separately and I import them again after deleting the old ones.

and from there I have all the possible controls to edit the score, put an mp3 link, put a note etc...

it is important for mi to be able to put annotations.

Merci pour votre aide.

P.
Reply
#2
If you tap the center of the screen after loading a song, do you see the song overlay displayed at the top and bottom of the screen? If not, it sounds like performance mode has been enabled. To disable performance mode, tap the lock icon in the floating toolbar at the bottom right corner of the library screen. This same toggle can be accessed by tapping the bottom right corner of the screen while a song is loaded to display the quick action box. 

If you do see the song overlay, click the brush icon at the top left to enter the annotation mode.

Mike
Reply
#3
(03-16-2021, 10:43 AM)Zubersoft Wrote: If you tap the center of the screen after loading a song, do you see the song overlay displayed at the top and bottom of the screen? If not, it sounds like performance mode has been enabled. To disable performance mode, tap the lock icon in the floating toolbar at the bottom right corner of the library screen. This same toggle can be accessed by tapping the bottom right corner of the screen while a song is loaded to display the quick action box. 

If you do see the song overlay, click the brush icon at the top left to enter the annotation mode.

Mike

Merci , alas the concert mode is not activated (I checked)

I tap in the center and nothing! ! However when I tap 3 fingers I have different features than those I usually have when i tap the center.

Can we post short videos to show?

L.
Reply
#4
If you are able to enter the annotations mode, you can tap the three dots at the top right and then the settings icon, and uncheck "Stylus Mode". If you are not using a stylus and that is activated, all touch input will be ignored. 

You can certainly post a link to a video here if you would like, or you can email me the link directly at mike@zubersoft.com.

Mike
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2021 MyBB Group.