• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
New User - Connection problem?
#12
(10-15-2021, 05:31 PM)Rey_a Wrote: I can confirm that the Mobilesheets Pro link feature does work on a PSR SX900, using the default MIDI Library in Mobilesheets (Android 4.x)

Hi
Knowing that it will work, I did a hard reset on tablet and keyboard, and reinstalled Mobilesheets. I then set the library to default, and the midi device to Genos/PSR. I turned the tablet on, and then the keyboard. When the keyboard booted, it opened Mobilesheets on the tablet. I can now link registrations to a  pdf without a problem. Don't know what the problem was, but the linking works now.
The only problem I have left to solve is the peda (plug in not bluetooth)l. After I went through pedal settings and set up pedal 2 to turn the page, nothing happens. Can you please tell me what settings I have to change on the app and on the SX900 to get pedal 2 to turn the page?
Thanks
Ron
Reply


Messages In This Thread
New User - Connection problem? - by ronlomax - 10-12-2021, 04:14 AM
RE: New User - Connection problem? - by Zubersoft - 10-12-2021, 05:35 AM
RE: New User - Connection problem? - by ronlomax - 10-12-2021, 07:01 PM
RE: New User - Connection problem? - by Zubersoft - 10-13-2021, 02:54 AM
RE: New User - Connection problem? - by ronlomax - 10-13-2021, 04:15 AM
RE: New User - Connection problem? - by ronlomax - 10-15-2021, 02:31 AM
RE: New User - Connection problem? - by ronlomax - 10-15-2021, 03:17 AM
RE: New User - Connection problem? - by Zubersoft - 10-15-2021, 06:22 AM
RE: New User - Connection problem? - by ronlomax - 10-15-2021, 06:49 AM
RE: New User - Connection problem? - by Zubersoft - 10-15-2021, 08:05 AM
RE: New User - Connection problem? - by Rey_a - 10-15-2021, 05:31 PM
RE: New User - Connection problem? - by ronlomax - 10-15-2021, 09:27 PM
RE: New User - Connection problem? - by Rey_a - 10-15-2021, 10:53 PM
RE: New User - Connection problem? - by ronlomax - 10-15-2021, 11:21 PM
RE: New User - Connection problem? - by Rey_a - 10-16-2021, 12:16 AM
RE: New User - Connection problem? - by ronlomax - 10-16-2021, 12:30 AM
RE: New User - Connection problem? - by ronlomax - 10-16-2021, 12:43 AM

Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2022 MyBB Group.