• 1 Vote(s) - 1 Average
  • 1
  • 2
  • 3
  • 4
  • 5
How to deactivate the zoom function?
#1
Fairly often, while scrolling directly on the screen, I accidentally zoom in on a page; this always happens, of course, while I am playing and almost always causes me to loose my place in the music. I know that in performance mode this can't happen, but might there be a way to prevent this from happening in "rehearsal mode"? 

Zooming in is a feature I anyhow rarely use. Perhaps a "do not zoom" flag could be added? Or is it there and I've simply overlooked it?

Best wishes,

Kevin Pfeiffer
Reply
#2
Hello Kevin,

There currently isn't an option to disable zooming except to enable performance mode. I would need to add a new setting to the zoom/pan settings dialog to disable zooming entirely. I can consider adding this once time allows as it shouldn't be too difficult.

Mike
Reply
#3
(03-17-2022, 04:25 AM)Zubersoft Wrote: There currently isn't an option to disable zooming except to enable performance mode.

Ah, sorry, I didn't think of that. Performance mode, then, is just fine.

-Kevin
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2022 MyBB Group.