• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
trouble restoring a backup to new tablet
Been using ms and msp for years and love it.

I recently bought a new android tablet (running 11) and in order i to copy my files over, I  backed up (msb file) my old tablet (android 5)  to dropbox and restored it on to the new tablet.  It looked like it worked,  I see all files listed, all setlists etc.  But while roughly half of the files are fine the other half when I try to pull them up it says:

File/storage/emulated/0/Android/data/com.zubersoft.mobilesheetspro/files ---name of the file--- Score.pdf does not exist

There doesn't seem to be any pattern as to which files work and which don't.

Both the old and new device are set in storage prefs for the storage location to be mobilesheetspro.

Have you tried the 'correct file path" function? Under settings -> more settings -> correct file path? This could help to find the Files...
Samsung Galaxy Tab S7 FE Android 12
Samsung Note Pro 12.2 LineageOS 14.1
Huawei Media Pad M3 lite Android 7
Hello Jeremy,

We need to determine if the files are actually present on the device or missing. Settings->Other Settings->Find Missing Files will let you know what files are missing, but it would help if you can use a file manager to check the directories to verify the files are indeed missing. Then we need to determine why they were not included with the backup file created on your other device. It may be worth creating another backup file, seeing if it's larger than the first and then restoring it if so. It might be worth creating the backup file on the Android 5 device itself first before uploading to Dropbox to verify the size. Also, if you go to Settings->Other Settings->Find Missing Files on that device, how many files are reported as missing? Can you also verify you have version 3.3.6 listed if you go to Settings->About?

Thanks for quick response.

I created a new bacup on the old device.  It was a similar size (1.85 gb vs 1.98 for the previous one on dropbox)

I usd  a file manager and looked on the device and indeed the files that come up as missing in msp are not in the directory.  I realized looking at the files that way, that apparently all my files alphabetically thru the middle of the S's copied correctly and all the following ones did not (was't obvious before because the different way they're alphabetized in msp).

I'm using v3.3.5 -- shoupd i update?

thank you!!

To be clear -- using v3.3.5 on the new tablet, the old tablet is v2.9.6
I would update both devices to version 3.3.6 and then test this again. Hopefully that fixes whatever is going on there.
Ok so both devices are now running 3.3.6.  Did a new backup on the old device and restored it onto the new and the same thing happened.  Every song alphabetically from midway thru the Ss did not copy.  Mostly the ones until then did copy, there were a few that didnt.

When i look with a file manager at my old device (Device storage/android/data/com.zubersoft/files) i seem to see all the files i would expect, including the ones that did not copy on to the new one.

When i look at the same file path on the new device I see all the files that I see in mnp and don't see the files that are missing in msp.

Any more suggestions?  I suppose i could just higlight all the files that didnt copy on the old device and export them as pdfs?

Thank you


Users browsing this thread:
1 Guest(s)

  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2024 MyBB Group.