• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Annotations disappear
#1
I've seen this problem several times, so I carefully recreated it.

When adding audio files to an existing song, most -- but not all -- annotations disappear from the PDF file of the sheet music.

I had a song with a PDF file of the sheet music, and there was or more audio files included. I made several annotations to the sheet music on a Windows tablet (I use MobileSheets for vocal music). Later, when I add more audio files using MobileSheetsPro Companion (usually learning tracks), most of the annotations are not longer there; there may be a few stray remaining marks, but almost everything is gone. No changes were made to the files section of the song, only to the audio section.

Windows 10 is on both the tablet computer running MobileSheets and on the desktop computer running MobileSheetsPro Companion.

I like to make lots of annotations, so this is a big problem if I add learning tracks after making annotations.
Reply
#2
I will look into this, but that would point to an issue with the companion app. In the meantime, you may just want to add the audio files from the device running MobileSheets itself instead of using the companion app. If you upload the audio files to the cloud (Dropbox, Google Drive, OneDrive, etc), then it should be quite easy to add the audio to your existing songs. It should actually take less time than using the companion app.

Mike
Reply
#3
I believe I've identified the causes for those issues and am pushing an update out now for the companion app.

Thanks,
Mike
Reply
#4
I needed to update seven heavily annotated songs with new audio tracks, so I started very carefully with the companion app. Everything worked perfectly, no damage to annotations.

Problem solved, thanks!

Tablets are great for annotating, rehearsing, and performing music. Library maintenance on a tablet is tedious. With the companion app it is easier to manage a library of music on a desktop computer with a real keyboard and mouse.
Reply
#5
I'm glad to hear that it's working better for you now - thanks again for letting me know about the issue.

Mike
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2023 MyBB Group.