• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem connecting Companion under Android emulator
Hello guys, I'm new here...
a few days ago I purchased the app but I still can not make it work Huh ... you may be able to help me ??

First let me point out that I use the program on a surface 3 pro, running Windows 8.1 on which I installed "Andy Android Emulator." it works well with other Android applications ..
Launching MobileSheets Pro, the program opens correctly but all fields (Song, Lists, Collections ... etc. Are empty.

I installed Companion on another pc with vista buisiness.

I launched the command "Connect to PC" and it shows the window with a little strange Mon IP address, perhaps due to the operation in emulation ..

so at this point I launched the Companion on the PC, it does not detect the tablet automatically .. then I try to connect manually by setting the same number of IP ... after 3 or 4 attempts the Companion tells me that it is not able to connect with the tablet....
at this point I tried to select the USB connection mode but with the same result ... plus there is a new problem Sad ... now every time I open the Companion a error message appears in a pop-up saying "can not find a valid USB connection" .
Now it is impossible for me to select the " Manual Wifi Connect "... the word is always in light gray and I'm unable to select this command option ...

As per suggestion described in the manual of the program I have also enabled the three ports on the firewall without success ....

Does anyone have any ideas ??
thanks in advance for the support and I apologize for my english....

I can't offer any help about using the companion, but I could imagine problems running through the emulator.

But what I will say is, you don't have to use the companion. I don't. After a quick play with it, I am happy just using the app.

So you could try "getting started" without using the companion. You need to copy some music onto your tablet, usually as a PDF. Then you can touch the "Add song" icon. This takes you to the files page where you can select the files you've copied over.

If you give the files names that relate to the song title, then the batch import does a pretty good job of importing a whole bunch of songs in one go.


I suspect this could be the result of using an emulator - those of us using Android devices seem to getting on OK.

How about trying a different emulator? DuOS seems to be the one of choice here.

1: Samsung 12.2" SM-P900: Android 5.0.2 
2: eSTAR GRAND HD Quad-Core 4G 10.2": Android 5.1 
3: Home-built BT pedal

Some of my music here

Users browsing this thread:
1 Guest(s)

  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2024 MyBB Group.